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Welcome to 
Math Dodger! 

Introduction 

Math Dodger! is a fast paced game to practice the whole 
number mathematics taught in elementary and middle 
school. The goal of Math Dodger! is to help the hero, the 
Math Dodger, solve math problems and dodge the roaming 
bad guys through 500 unique game levels. Players will find 
that they gain points and advance to the next game level by 
solving 17 different types of math problems. As players 
study mathematics, Math Dodger! will hold their interest 
with arcade-quality 256 color animation and digitized sound 
effects. 

Six different versions of Math Dodger! can be played: 
Counting, Addition, Subtraction, Multiplication, Division 
and Challenge. You can easily customize the game to 
specify the educational difficulty and whether there is a time 
limit on the game. The target age for players is 
approximately ages 6 to 14. 

Math Dodger! can be used at home and at school to: 

• develop and reinforce counting skills. 
• use a child's counting skills as a stepping stone to 

developing addition, subtraction, multiplication 
and division skills. 

• develop and reinforce whole number addition, 
subtraction, multiplication, and division skills. 

• learn math facts for whole number addition, 
subtraction, multiplication, and division. 

• assist in the development of basic problem solving 
skills. 

• make math interesting and stimulating. 



System 
Requirements 

Math Dodger! requires a Macintosh computer with System 
6.0.5 or later, a hard disk, and at least 1 megabyte of 
memory. When running System 7 or using a color monitor, 
at least 2 megabytes of memory is required. 

Installing 
Math Dodger! 

To install Math Dodger! on your hard disk, simply insert the 
Math Dodger! disk into your computer, and drag the 
contents of the disk on to your hard disk. 

If you have a color monitor, Math Dodger! will look its best 
if you set your monitor to 256 colors. 



Starting the 
Game 

Using Math Dodger! 

To start playing Math Dodger!, double-click on the Math 
Dodger! icon on your hard disk. An animated title screen 
will appear which looks like this: 

Click on the "Help..." button for instructions. When you 
are ready to start the Math Dodger on the quest, click the 
"Start!" button. Once you click the "Start!" button, you 
must choose which version of Math Dodger! to play. Only 
the games allowed in the Management Options will appear. 
There are 6 different versions of Math Dodger! that may 
appear: Counting, Addition, Subtraction, Multiplication, 
Division and Challenge. In the Challenge game, every math 
problem will be randomly chosen from the different 
problem types allowed. If only one version has been 
selected in the Management Options, you won't have to 
make a selection since there is nothing to choose from. 



After choosing the content area, you will see level 1. In 
Math Dodger!, there are 500 unique levels to run, jump and 
climb through. A typical level might look like this: 

Moving the 
Math Dodger 

Hold down the following keys to move the Math Dodger: 

To make the Math Dodger jump, press the Space Bar or the 
`0' (zero) key. The hardest part of moving the Math Dodger 
is usually jumping. In the first several levels you won't 
need to jump across ledges. This can give you a little 
practice with the other controls first. 



Number 
Tokens 

Bonus Tokens 

Scattered throughout each game level are several number 
tokens. In order to get to the next level you must collect all 
of the number tokens on the screen. Once you touch a 
number token, the Math Dodger is transported to the 
challenge room where you must solve a math problem. As 
you type your answer, the computer will beep if you make a 
mistake. Take your time solving the problem because if you 
make more than one error you will lose a Math Dodger! 

There may be a button in the challenge room named "Hint." 
If the Hint button is there, you can click on it to get an idea 
of what you should do next. 

Occasionally bonus tokens will appear on the game screen 
for a short while. It is always a good idea to have the Math 
Dodger grab these tokens. 

This token will give you a random number of 
points from 50 to 4000. This is important since 
only the top 10 scores are saved in the Legion of 
Honor. 

This token will temporarily put a protective aura 
around you. When the aura is there, the bad guys 
can't hurt you! 

This token will give you another Math Dodger. 
This may be the best token of them all. 

This token will remove all of the bad guys from 
the screen. 

This token will temporarily freeze all of the bad 
guys in their tracks. 

Bonus tokens don't last forever, so don't wait too long 
before going after them. There is an old saying among the 
Math Dodgers: "To the swift go the tokens." 



There are 10 different bad guys that the Math Dodger must 
avoid: 

Bad Guys 

Walkers. These guys walk back and forth across the screen. 
Some of them can move pretty fast. 

Flyers. These guys can fly. Some of them will randomly 
change direction, so be careful. 

Bouncers. These guys like to hop around the screen which 
can make it very hard to predict where they will end up. 

Tracker. The most dangerous bad guy of them all. He will 
go in a straight line until he senses that the Math Dodger is 
on the same floor. If the Tracker senses the Math Dodger 
he will chase after him! Be careful if you get near this one. 

When a bad guy is about to enter the screen, a "Danger" 
sign will appear in the lower right part of the screen. The 
higher the level, the greater the chance that the more 
dangerous bad guys will appear. (Legend has it that long, 
long ago, the Math Dodgers chose their name because of all 
the time they had to spend dodging these bad guys. So be 
careful out there.) 



Once you have collected all of the number tokens, a flashing 
exit sign will appear in the lower right corner of the screen. 
The Math Dodger can leave the level by going,through the 
exit sign. Once you leave the level, you enter the bonus 
room. The bonus room looks like this: 

Bonus Room 

Numbers and letters will come from the left and right edge 
of the screen. You can earn bonus points for every number 
you catch. Avoid the letters though! If you touch a letter, 
you will have to leave the bonus room early. 

Pausing the 
Game 

To pause the game at any time, click on the "Time Out" 
button in the lower right corner of the game screen. The 
game will "freeze" until you click the "Continue" button. 



The quest is over when the last Math Dodger is gone, or 
when you select "Exit Game" or "Quit" from the File menu. 
Selecting "Quit" will exit the program. Selecting "Exit 
Game" will end the current game and bring you back to the 
animated title screen. In either case, the program will verify 
that you really want to end the game. For the true masters 
of Math Dodger!, we also point out that if you finish all 500 
levels of Math Dodger!, the game will end and you will 
receive a special place in the Legion of Honor. 

Ending the 
Game 

The Legion of 
Honor 

Math Dodger! maintains a list of the 10 greatest scores 
achieved by players. The minimum qualifying score is 50 
points. If your score is greater than 50, and your score is 
better than the lowest score in The Legion of Honor, you 
can add your name to the other names. (Inappropriate 
entries can be erased by using the Management Options.) 



Customizing Math Dodger! 

Turning 
Sound On and 

Off 

Adjusting 
Game 

Difficulty 

Math Dodger! is designed to enhance the player's 
enjoyment by using digitized sound effects. If you are in an 
environment where sounds would be distracting, you can 
turn off these sounds by selecting the "Sound" menu item 
under the Options menu. If the "Sound" menu item has a 
check mark beside it, then sound effects are played, 
otherwise they are not. 

The "Game Difficulty" menu item under the Options menu 
lets you set how many bad guys there are starting out. It 
does not affect the difficulty of the educational content, 
which is set using the Management Options. By setting the 
game difficulty to "easy", the game will start out with only 
1 bad guy on the screen. With "medium", the game will 
start with 2 had guys on the screen, and with "hard" there 
will 3 bad guys on the screen. No matter where you start, 
the game will slowly get more difficult as you go up levels. 
By setting the game difficulty you can make sure that the 
game isn't either too easy or too frustrating for the player. 
You can only adjust the game difficulty before the game 
begins. 

Enabling the 
Management 

Options 

The Management Options allow you to set exactly which 
types of math problems the players must solve. For this 
reason, you must enter a password to use the them. The 
secret password is initially Newton. (The password of 
Newton was chosen in honor of Sir Isaac Newton, one of the 
greatest scientists of all time.) 



To gain access to the Management Options, select "Enable 
Options" from the Options menu. You will then see a 
screen where you must enter the Management Options 
password. As noted previously, unless you have changed 
the password, it is Newton. Once you enter the password 
click the "OK" button. Now, click on the Options menu and 
you will see that the Management Options are no longer 
dimmed. You should use the Management Options to set 
the educational content to the correct difficulty and then 
select "Disable Management" to prevent players from 
inadvertently (or purposely!) changing the settings. 

Setting the 
Grade Level 

Math Dodger! can present 17 different types of whole 
number mathematics problems. To make it easier to set the 
difficulty level, you can set the difficulty by selecting the 
approximate grade level of the problems. Select "Set Grade 
Level" under the Options menu. You will see this screen: 

There are 11 different difficulty levels to choose from. 
They are based upon the grade level that students are 
introduced to these different problem types in the most 
popular textbooks. 



Once you have selected a grade level you can, further 
customize the problems by clicking on the "Customize" 
button. Customizing allows you to fine tune the educational 
content by selecting specific problem types and number 
ranges. Teachers will find this feature particularly useful. 

Allowing 
Hints 

When players are in the challenge room, they have to solve 
one of their math problems. In order to provide some help, 
there is normally a button on the screen that allows them to 
get a hint on what to do next. The hint will vary with the 
type of problem. For word problems, the hint will be the 
actual math problem that must be solved. For counting 
problems, the hint will count out the objects for the player, 
etc. All problem types can have hints. If you would like to 
provide even more of a challenge, you can turn off this 
feature. If the menu item "Allow Hints" under the Options 
menu has a check mark beside it, then hints are allowed, 
otherwise they are not allowed. To allow or prevent hints in 
the challenge room, simply select the menu item "Allow 
Hints." 

Setting a Time 
Limit 

You may wish to set a time limit on the game. This might 
be done when there are only a limited number of computers 
for the players or to set up a small tournament among 
players. If you wish to set a time limit, choose the menu 
item named "Time Limit" under the Options menu. After 
you select the menu item, this screen will appear: 



If you want to set a time limit, type in the desired time limit 
in the box. To turn off the time limit, click the "No time 
limit" button. After you are finished, click the "OK" button. 

If there is a time limit, a small timer bar will be displayed at 
the top of the game screen to show players how much time 
is left. It is important that the players realize that they will 
lose no time when in the challenge room. 

Clearing the 
Legion of 
Honor 

The "Clear Legion of Honor" menu item allows you to clear 
all or part of the Legion of Honor. You may want to clear 
the entries when the program will be used by a new group of 
players. There are also players who might make entries you 
would just as soon see erased. After you select the menu 
item, this screen will appear: 

Click on the name of the player you wish to remove. If you 
wish to remove more than one player, hold down the shift 
key as you click on the names. Once you are done, click on 
the "Remove" button to remove the entries. You will be 
given a warning when you do this since there is no way to 
restore entries you remove. Once entries are removed, they 
are gone for good. 



Changing the 
Password 

As noted before, you can't access the Management Options 
without knowing the password. Initially the password is 
Newton. If you would like to change the password to 
something that might be easier for you to remember, select 
"Change Password" from the Options menu. You will then 
see this screen: 

You must first enter the new password. The new password 
can be up to 15 letters and numbers. You also have the 
option of giving yourself a clue to help you remember the 
password. The clue should be something that is meaningful 
to you but not to anyone else. A good clue might be 
something like "last 4 digits of my social security number." 
As long as it is something that helps only you to remember 
the password, it is a good clue. 

Once you have entered the new password, and a personal 
clue, you should double check everything you have typed to 
make sure you haven't made any errors. Once you are sure 
you have set the new password correctly, click the 
"Change" button. You have now set a new password. 



Initially the Management Options password is Newton. If 
you change the Management Options password, and then 
forget your new password, the easiest way to reset the 
password back to Newton is to re-install Math Dodger! from 
your floppy disk and remove the old copy you have on the 
hard disk. Another method is to use the Macintosh Finder 
and look in the folder containing Math Dodger!. You will 
see a file named "Math Dodger Options". Remove this file, 
and Math Dodger! will reset the password back to Newton 
the next time you double-click on it. Either of these two 
methods will also reset all other settings and will clear the 
Legion of Honor, so only do this if absolutely necessary. 

Forgetting 
Your 
Password 

Customer 
Support 

If you have questions about this product or would like to 
receive a catalog of other products, call or write to: 

Davidson & Associates, Inc. 
P.O. Box 2961 

Torrance, CA 90509 
Customer Support: (800) 556-6141 

Sales: (800) 545-7677 



NOTICE Davidson & Associates, Inc. and Arcadia Productions 
reserve the right to make improvements in the product 
described in this manual at any time and without notice. 

WARRANTY This program will perform substantially in accordance with 
the published specifications, the documentation, and 
authorized advertising. Davidson & Associates, Inc., when 
notified of significant errors within 90 days of purchase, 
will at its option 1) correct demonstrable and significant 
program or documentation errors within a reasonable period 
of time, or 2) provide the customer with a functionally 
equivalent disk; or 3) provide or authorize a refund. 

If the program disk is damaged within 90 days of purchase, 
Davidson & Associates, Inc. will replace the disk with a 
functionally equivalent disk within a reasonable period of 
time upon receipt of the damaged disk by Davidson & 
Associates, Inc. 

Davidson & Associates, Inc. and Arcadia Productions do 
not warrant that the functions of the software will meet your 
requirements or that the software will operate error-free or 
uninterrupted. Davidson & Associates, Inc. and Arcadia 
Productions have used reasonable efforts to minimize 
defects or errors in the software. You assume the risk of any 
and all damage or loss from use or inability to use the 
software. 

Davidson & Associates, Inc. and Arcadia Productions make 
no other warranties, express or implied, with respect to the 
manual or the software described in this manual. In no event 
shall Davidson & Associates, Inc. or Arcadia Productions be 
liable for indirect, incidental or consequential damages 
resulting from any defect in the software, even if Davidson 
& Associates, Inc. or Arcadia Productions have been 
advised of the possibility of such damages. Some states do 
not allow the exclusion or limitation of implied warranties 
or liability for incidental damages, so the above limitations 
or exclusions may not apply to you. 
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